<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="profile" href="https://gmpg.org/xfn/11"><title>Guide to Smartphone Addiction: Statistics, Symptoms, and Solutions</title><meta name="description" content="Smartphone addiction is a real issue in today&#039;s society. Find out about this problem including facts and statistics, signs of overuse, and solutions."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dailywireless.org/mobile/smartphone-addiction/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Guide to Smartphone Addiction: Statistics, Symptoms, and Solutions" /><meta property="og:description" content="Smartphone addiction is a real issue in today&#039;s society. Find out about this problem including facts and statistics, signs of overuse, and solutions." /><meta property="og:url" content="https://dailywireless.org/mobile/smartphone-addiction/" /><meta property="og:site_name" content="DailyWireless" /><meta property="article:tag" content="blue light" /><meta property="article:tag" content="digital eyestrain" /><meta property="article:tag" content="smartphone addiction" /><meta property="article:section" content="Mobile" /><meta property="article:published_time" content="2020-05-07T10:40:27+00:00" /><meta property="article:modified_time" content="2020-05-11T07:35:35+00:00" /><meta property="og:updated_time" content="2020-05-11T07:35:35+00:00" /><meta property="og:image" content="https://cdn.dailywireless.org/wp-content/uploads/2020/05/smartphone-addiction.jpg" /><meta property="og:image:secure_url" content="https://cdn.dailywireless.org/wp-content/uploads/2020/05/smartphone-addiction.jpg" /><meta property="og:image:width" content="1387" /><meta property="og:image:height" content="924" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Smartphone addiction is a real issue in today&#039;s society. Find out about this problem including facts and statistics, signs of overuse, and solutions." /><meta name="twitter:title" content="Guide to Smartphone Addiction: Statistics, Symptoms, and Solutions" /><meta name="twitter:image" content="https://cdn.dailywireless.org/wp-content/uploads/2020/05/smartphone-addiction.jpg" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="DailyWireless &raquo; Feed" href="https://dailywireless.org/feed/" /><link rel="alternate" type="application/rss+xml" title="DailyWireless &raquo; Comments Feed" href="https://dailywireless.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="DailyWireless &raquo; Guide to Smartphone Addiction: Statistics, Symptoms, and Solutions Comments Feed" href="https://dailywireless.org/mobile/smartphone-addiction/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-127063809-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-127063809-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.dailywireless.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.dailywireless.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://cdn.dailywireless.org/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-css'  href='https://cdn.dailywireless.org/wp-content/uploads/maxmegamenu/style.css?ver=015d4f' type='text/css' media='all' /><link rel='stylesheet' id='generate-style-grid-css'  href='https://cdn.dailywireless.org/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.2.2' type='text/css' media='all' /><link rel='stylesheet' id='generate-style-css'  href='https://cdn.dailywireless.org/wp-content/themes/generatepress/style.min.css?ver=2.2.2' type='text/css' media='all' /><style id='generate-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='generate-mobile-style-css'  href='https://cdn.dailywireless.org/wp-content/themes/generatepress/css/mobile.min.css?ver=2.2.2' type='text/css' media='all' /><link rel='stylesheet' id='generate-child-css'  href='https://cdn.dailywireless.org/wp-content/themes/generatepress_child/style.css?ver=1589432173' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-css'  href='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='elementor-animations-css'  href='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.8' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.8' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css'  href='https://cdn.dailywireless.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.9.4' type='text/css' media='all' /><link rel='stylesheet' id='uael-frontend-css'  href='https://cdn.dailywireless.org/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.24.2' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-5-all-css'  href='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=2.9.8' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=2.9.8' type='text/css' media='all' /><link rel='stylesheet' id='elementor-global-css'  href='https://cdn.dailywireless.org/wp-content/uploads/elementor/css/global.css?ver=1589238398' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-1415-css'  href='https://cdn.dailywireless.org/wp-content/uploads/elementor/css/post-1415.css?ver=1589238399' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-290-css'  href='https://cdn.dailywireless.org/wp-content/uploads/elementor/css/post-290.css?ver=1589238399' type='text/css' media='all' /><link rel='stylesheet' id='sen_plugins-css'  href='https://cdn.dailywireless.org/wp-content/themes/generatepress_child/css/plugins.min.css?ver=2.0.2.6' type='text/css' media='screen' /><link rel='stylesheet' id='sen_custom-css'  href='https://cdn.dailywireless.org/wp-content/themes/generatepress_child/css/custom.css?ver=2.0.2.6' type='text/css' media='screen' /><link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"aff\"}]","home_url":"https:\/\/dailywireless.org","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script> <script type='text/javascript'>/*  */
var uael_script = {"post_loader":"https:\/\/cdn.dailywireless.org\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/post-loader.gif","url":"https:\/\/dailywireless.org\/wp-admin\/admin-ajax.php","search_str":"Search:","table_not_found_str":"No matching records found","table_length_string":"Show _MENU_ Entries","uael_particles_url":"https:\/\/cdn.dailywireless.org\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/cdn.dailywireless.org\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};
var uael = {"ajax_url":"https:\/\/dailywireless.org\/wp-admin\/admin-ajax.php"};
var uaelRegistration = {"invalid_mail":"Enter valid Email!","pass_unmatch":"The specified password do not match!","required":"This Field is required!","form_nonce":"01e20c9ae5","incorrect_password":"Error: The Password you have entered is incorrect.","invalid_username":"Unknown username. Check again or try your email address.","invalid_email":"Unknown email address. Check again or try your username."};
/*  */</script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.9.8'></script> <link rel='https://api.w.org/' href='https://dailywireless.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailywireless.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.dailywireless.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://dailywireless.org/?p=6707' /><link rel="alternate" type="application/json+oembed" href="https://dailywireless.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailywireless.org%2Fmobile%2Fsmartphone-addiction%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailywireless.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailywireless.org%2Fmobile%2Fsmartphone-addiction%2F&#038;format=xml" /> <script type='text/javascript'>(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://dailywireless.org';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'XySSSpfffcI2' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();</script><script src="https://cdn.jsdelivr.net/gh/StephanWagner/jBox@v0.6.3/dist/jBox.all.min.js"></script><link href="https://cdn.jsdelivr.net/gh/StephanWagner/jBox@v0.6.3/dist/jBox.all.min.css" rel="stylesheet">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WTNK5QP');</script> <link rel="pingback" href="https://dailywireless.org/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&display=swap" rel="stylesheet"><link rel="icon" href="https://cdn.dailywireless.org/wp-content/uploads/2019/05/cropped-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.dailywireless.org/wp-content/uploads/2019/05/cropped-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.dailywireless.org/wp-content/uploads/2019/05/cropped-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.dailywireless.org/wp-content/uploads/2019/05/cropped-favicon-270x270.png" /><style type="text/css">/** Mega Menu CSS: fs **/</style></head><body class="post-template-default single single-post postid-6707 single-format-standard wp-embed-responsive wp-schema-pro-1.7.0 mega-menu-primary right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-kit-6613 elementor-page-10" itemtype="https://schema.org/Blog" itemscope> <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WTNK5QP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div data-elementor-type="header" data-elementor-id="1415" class="elementor elementor-1415 elementor-location-header" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-1dfe4841 elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1dfe4841" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-4ef1d81f elementor-column elementor-col-33 elementor-top-column" data-id="4ef1d81f" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f710818 elementor-widget elementor-widget-image" data-id="f710818" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://dailywireless.org"> <img src="https://cdn.dailywireless.org/wp-content/uploads/2019/02/logo.svg" class="attachment-full size-full" alt="" /> </a></div></div></div></div></div></div><div class="elementor-element elementor-element-42345336 elementor-column elementor-col-33 elementor-top-column" data-id="42345336" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-c599e7d elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="c599e7d" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default"><div class="elementor-widget-container"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="div.elementor-1415" data-panel-inner-width="1140" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-4600' id='mega-menu-item-4600'><a class="mega-menu-link" href="http://www.dailywireless.org/mobile/" aria-haspopup="true" aria-expanded="false" tabindex="0">Mobile<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-4600-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-4600-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-13' id='mega-menu-item-text-13'><h4 class="mega-block-title">Comparisons</h4><div class="textwidget"></div></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4589' id='mega-menu-item-4589'><a class="mega-menu-link" href="https://dailywireless.org/mobile/best-cell-phone-plans/">Best Cell Phone Plans</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4557' id='mega-menu-item-4557'><a class="mega-menu-link" href="https://dailywireless.org/mobile/best-cell-phone-coverage/">Best Cell Phone Coverage</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4560' id='mega-menu-item-4560'><a class="mega-menu-link" href="https://dailywireless.org/mobile/best-prepaid-cell-phone-plans/">Best Prepaid Cell Phone Plans</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4587' id='mega-menu-item-4587'><a class="mega-menu-link" href="https://dailywireless.org/mobile/t-mobile-vs-verizon-cell-phone-plans/">T-Mobile Vs Verizon</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4583' id='mega-menu-item-4583'><a class="mega-menu-link" href="https://dailywireless.org/mobile/sprint-vs-att/">Sprint vs AT&#038;T</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4585' id='mega-menu-item-4585'><a class="mega-menu-link" href="https://dailywireless.org/mobile/sprint-vs-verizon-cell-phone-plans/">Sprint vs Verizon</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4584' id='mega-menu-item-4584'><a class="mega-menu-link" href="https://dailywireless.org/mobile/sprint-vs-t-mobile/">Sprint vs. T-Mobile</a></li></ul></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-4600-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-14' id='mega-menu-item-text-14'><h4 class="mega-block-title">Reviews</h4><div class="textwidget"></div></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4599' id='mega-menu-item-4599'><a class="mega-menu-link" href="https://dailywireless.org/mobile/verizon-cell-phone-plans-review/">Verizon Phone Plans Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4570' id='mega-menu-item-4570'><a class="mega-menu-link" href="https://dailywireless.org/mobile/freedompop-cell-phone-plans-review/">FreedomPop Cell Phone Plans Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4597' id='mega-menu-item-4597'><a class="mega-menu-link" href="https://dailywireless.org/mobile/tracfone-cell-phone-plans-review/">TracFone Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4577' id='mega-menu-item-4577'><a class="mega-menu-link" href="https://dailywireless.org/mobile/mint-mobile-review/">Mint Mobile Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4593' id='mega-menu-item-4593'><a class="mega-menu-link" href="https://dailywireless.org/mobile/simple-mobile-cell-phone-plans-review/">Simple Mobile Cell Phone Plans Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4596' id='mega-menu-item-4596'><a class="mega-menu-link" href="https://dailywireless.org/mobile/total-wireless-cell-phone-plans-review/">Total Wireless Cell Phone Plans Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4586' id='mega-menu-item-4586'><a class="mega-menu-link" href="https://dailywireless.org/mobile/t-mobile-cell-phone-plans-review/">T-Mobile Cell Phone Plans Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4582' id='mega-menu-item-4582'><a class="mega-menu-link" href="https://dailywireless.org/mobile/sprint-cell-phone-plans-review/">Sprint Cell Phone Plans Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4579' id='mega-menu-item-4579'><a class="mega-menu-link" href="https://dailywireless.org/mobile/republic-wireless-cell-phone-plans-review/">Republic Wireless Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4576' id='mega-menu-item-4576'><a class="mega-menu-link" href="https://dailywireless.org/mobile/metro-pcs-cell-phone-plans-review/">MetroPCS Cell Phone Plans Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4588' id='mega-menu-item-4588'><a class="mega-menu-link" href="https://dailywireless.org/mobile/tello-review/">Tello Mobile Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4551' id='mega-menu-item-4551'><a class="mega-menu-link" href="https://dailywireless.org/mobile/att-cell-phone-plans-review/">AT&#038;T Cell Phone Plans Review</a></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-4550' id='mega-menu-item-4550'><a class="mega-menu-link" href="https://dailywireless.org/tv/" aria-haspopup="true" aria-expanded="false" tabindex="0">TV<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-4550-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-4550-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-9' id='mega-menu-item-text-9'><h4 class="mega-block-title">Comparisons</h4><div class="textwidget"></div></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4862' id='mega-menu-item-4862'><a class="mega-menu-link" href="https://dailywireless.org/tv/best-satellite-tv-providers/">Best Satellite TV Providers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4561' id='mega-menu-item-4561'><a class="mega-menu-link" href="https://dailywireless.org/tv/best-tv-service-providers/">Best TV Providers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5530' id='mega-menu-item-5530'><a class="mega-menu-link" href="https://dailywireless.org/tv/best-cable-tv-providers/">Best Cable TV Providers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5531' id='mega-menu-item-5531'><a class="mega-menu-link" href="https://dailywireless.org/tv/best-live-tv-streaming-services/">Best Live TV Streaming Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4569' id='mega-menu-item-4569'><a class="mega-menu-link" href="https://dailywireless.org/tv/dish-vs-directv/">DISH vs. DIRECTV</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5532' id='mega-menu-item-5532'><a class="mega-menu-link" href="https://dailywireless.org/tv/directv-vs-xfinity/">DIRECTV vs Comcast Xfinity</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5533' id='mega-menu-item-5533'><a class="mega-menu-link" href="https://dailywireless.org/tv/directv-vs-spectrum/">DIRECTV vs Spectrum</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4567' id='mega-menu-item-4567'><a class="mega-menu-link" href="https://dailywireless.org/tv/directv-now-vs-sling/">DIRECTV NOW vs Sling TV</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5529' id='mega-menu-item-5529'><a class="mega-menu-link" href="https://dailywireless.org/tv/sling-orange-vs-sling-blue/">Sling Orange vs Sling Blue</a></li></ul></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-4550-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-10' id='mega-menu-item-text-10'><h4 class="mega-block-title">Reviews</h4><div class="textwidget"></div></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4568' id='mega-menu-item-4568'><a class="mega-menu-link" href="https://dailywireless.org/tv/dish-network-review/">DISH Network Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4594' id='mega-menu-item-4594'><a class="mega-menu-link" href="https://dailywireless.org/tv/directv-review/">DIRECTV Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4566' id='mega-menu-item-4566'><a class="mega-menu-link" href="https://dailywireless.org/tv/directv-now-review/">DIRECTV NOW Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4573' id='mega-menu-item-4573'><a class="mega-menu-link" href="https://dailywireless.org/tv/fubotv-review/">FuboTV Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4575' id='mega-menu-item-4575'><a class="mega-menu-link" href="https://dailywireless.org/tv/hulu-live-tv-review/">Hulu Live TV Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4578' id='mega-menu-item-4578'><a class="mega-menu-link" href="https://dailywireless.org/tv/nfl-sunday-ticket-review/">NFL SUNDAY TICKET Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5527' id='mega-menu-item-5527'><a class="mega-menu-link" href="https://dailywireless.org/tv/frontier-tv-review/">Frontier TV Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4595' id='mega-menu-item-4595'><a class="mega-menu-link" href="https://dailywireless.org/tv/sling-tv-review/">Sling TV Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4553' id='mega-menu-item-4553'><a class="mega-menu-link" href="https://dailywireless.org/tv/att-uverse-review/">AT&#038;T U-Verse Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4564' id='mega-menu-item-4564'><a class="mega-menu-link" href="https://dailywireless.org/tv/cox-contour-review/">Cox Contour TV Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5534' id='mega-menu-item-5534'><a class="mega-menu-link" href="https://dailywireless.org/tv/spectrum-tv-review/">Charter Spectrum TV Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5535' id='mega-menu-item-5535'><a class="mega-menu-link" href="https://dailywireless.org/tv/verizon-fios-tv-review/">Verizon Fios TV Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5536' id='mega-menu-item-5536'><a class="mega-menu-link" href="https://dailywireless.org/tv/comcast-xfinity-instant-tv-review/">Xfinity Instant TV Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5537' id='mega-menu-item-5537'><a class="mega-menu-link" href="https://dailywireless.org/tv/comcast-xfinity-tv-review/">Xfinity TV Review</a></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-4549' id='mega-menu-item-4549'><a class="mega-menu-link" href="https://dailywireless.org/internet/" aria-haspopup="true" aria-expanded="false" tabindex="0">Internet<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-4549-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-4549-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-11' id='mega-menu-item-text-11'><h4 class="mega-block-title">Comparisons</h4><div class="textwidget"></div></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4592' id='mega-menu-item-4592'><a class="mega-menu-link" href="https://dailywireless.org/internet/best-satellite-internet-providers/">Best Satellite Internet Providers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4555' id='mega-menu-item-4555'><a class="mega-menu-link" href="https://dailywireless.org/internet/tv-internet-phone-bundles/">Best Bundle Deals for TV, Internet, and Phone</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4591' id='mega-menu-item-4591'><a class="mega-menu-link" href="https://dailywireless.org/internet/best-internet-service-providers/">Best Internet Service Providers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4558' id='mega-menu-item-4558'><a class="mega-menu-link" href="https://dailywireless.org/internet/best-internet-for-gaming/">Best Internet for Gaming</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4559' id='mega-menu-item-4559'><a class="mega-menu-link" href="https://dailywireless.org/internet/best-internet-speed-streaming/">Best Internet for Streaming</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4556' id='mega-menu-item-4556'><a class="mega-menu-link" href="https://dailywireless.org/internet/best-cable-internet/">Best Cable Internet</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4590' id='mega-menu-item-4590'><a class="mega-menu-link" href="https://dailywireless.org/internet/best-dsl-internet-providers/">Best DSL Internet Providers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5528' id='mega-menu-item-5528'><a class="mega-menu-link" href="https://dailywireless.org/internet/cheap-internet-providers/">Best Cheap Internet Providers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-5526' id='mega-menu-item-5526'><a class="mega-menu-link" href="https://dailywireless.org/internet/rv-satellite-internet-and-tv/">Satellite Internet and TV for RV</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4554' id='mega-menu-item-4554'><a class="mega-menu-link" href="https://dailywireless.org/internet/comcast-xfinity-vs-att-internet-service/">AT&#038;T vs Comcast Xfinity</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4581' id='mega-menu-item-4581'><a class="mega-menu-link" href="https://dailywireless.org/internet/spectrum-vs-att/">Spectrum vs AT&#038;T</a></li></ul></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-4549-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-12' id='mega-menu-item-text-12'><h4 class="mega-block-title">Reviews</h4><div class="textwidget"></div></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4552' id='mega-menu-item-4552'><a class="mega-menu-link" href="https://dailywireless.org/internet/att-internet-review/">AT&T Internet Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4658' id='mega-menu-item-4658'><a class="mega-menu-link" href="https://dailywireless.org/internet/viasat-internet-review/">Viasat Internet Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4574' id='mega-menu-item-4574'><a class="mega-menu-link" href="https://dailywireless.org/internet/hughesnet-internet-review/">HughesNet Internet Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4562' id='mega-menu-item-4562'><a class="mega-menu-link" href="https://dailywireless.org/internet/centurylink-internet-review/">CenturyLink Internet Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4572' id='mega-menu-item-4572'><a class="mega-menu-link" href="https://dailywireless.org/internet/frontier-internet-review/">Frontier Internet Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4563' id='mega-menu-item-4563'><a class="mega-menu-link" href="https://dailywireless.org/internet/comcast-xfinity-internet-review/">Xfinity Internet Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4580' id='mega-menu-item-4580'><a class="mega-menu-link" href="https://dailywireless.org/internet/spectrum-internet-review/">Spectrum Internet Review</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-4565' id='mega-menu-item-4565'><a class="mega-menu-link" href="https://dailywireless.org/internet/cox-internet-review/">Cox Internet Review</a></li></ul></li></ul></li></ul></li></ul></div></div></div></div></div></div><div class="elementor-element elementor-element-7201180 elementor-column elementor-col-33 elementor-top-column" data-id="7201180" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-612e2ba elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-widget elementor-widget-search-form" data-id="612e2ba" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://dailywireless.org" method="get"><div class="elementor-search-form__container"> <input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value=""> <button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search"> <i class="fa fa-search" aria-hidden="true"></i> <span class="elementor-screen-only">Search</span> </button></div></form></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-a101de0 elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a101de0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-c11beee elementor-column elementor-col-50 elementor-top-column" data-id="c11beee" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-4d65a65 elementor-widget elementor-widget-image" data-id="4d65a65" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://dailywireless.org"> <img src="https://cdn.dailywireless.org/wp-content/uploads/2019/02/logo.svg" class="attachment-full size-full" alt="" /> </a></div></div></div></div></div></div><div class="elementor-element elementor-element-75c8465 elementor-column elementor-col-50 elementor-top-column" data-id="75c8465" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-fa5a705 elementor-search-form--skin-full_screen elementor-widget__width-auto elementor-widget elementor-widget-search-form" data-id="fa5a705" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://dailywireless.org" method="get"><div class="elementor-search-form__toggle"> <i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span></div><div class="elementor-search-form__container"> <input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value=""><div class="dialog-lightbox-close-button dialog-close-button"> <i class="eicon-close" aria-hidden="true"></i> <span class="elementor-screen-only">Close</span></div></div></form></div></div><div class="elementor-element elementor-element-d68024d elementor-nav-menu--indicator-none elementor-nav-menu--stretch elementor-widget__width-auto elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="d68024d" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;dropdown&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-d68024d" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-1938"><a href="https://dailywireless.org/mobile/" class="elementor-item">Mobile</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4546"><a href="https://dailywireless.org/mobile/best-cell-phone-plans/" class="elementor-sub-item">Best Cell Phone Plans</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4547"><a href="https://dailywireless.org/mobile/metro-pcs-cell-phone-plans-review/" class="elementor-sub-item">MetroPCS Cell Phone Plans Review</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1940"><a href="https://dailywireless.org/internet/" class="elementor-item">Internet</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1316"><a href="https://dailywireless.org/internet/best-internet-service-providers/" class="elementor-sub-item">The Best Internet Service Providers of 2019 — Which one’s right for you?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1317"><a href="https://dailywireless.org/internet/comcast-xfinity-internet-review/" class="elementor-sub-item">Xfinity Internet Review</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1314"><a href="https://dailywireless.org/internet/best-satellite-internet-providers/" class="elementor-sub-item">Best Satellite Internet Providers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1315"><a href="https://dailywireless.org/internet/att-internet-review/" class="elementor-sub-item">AT&#038;T Internet Review 2019: Is AT&#038;T Fiber Worth The Premium Price?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1321"><a href="https://dailywireless.org/internet/verizon-fios-internet-review/" class="elementor-sub-item">Verizon Fios Internet Review</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1939"><a href="https://dailywireless.org/tv/" class="elementor-item">TV</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-814"><a href="https://dailywireless.org/tv/directv-now-review/" class="elementor-sub-item">DIRECTV NOW Review</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-815"><a href="https://dailywireless.org/tv/dish-network-review/" class="elementor-sub-item">DISH Network Review</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-816"><a href="https://dailywireless.org/tv/directv-review/" class="elementor-sub-item">DIRECTV Review</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-817"><a href="https://dailywireless.org/tv/sling-tv-review/" class="elementor-sub-item">Sling TV Review</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-818"><a href="https://dailywireless.org/tv/best-tv-service-providers/" class="elementor-sub-item">Best TV Providers</a></li></ul></li></ul></nav></div></div></div></div></div></div></div></section></div></div></div><div id="page-breadcrumb"><div class="grid-container container"><p id="breadcrumbs"><span><span><a href="https://dailywireless.org/" >Home</a> <i></i> <span><a href="https://dailywireless.org/mobile/" >Mobile</a> <i></i> <span class="breadcrumb_last" aria-current="page">Guide to Smartphone Addiction: Statistics, Symptoms, and Solutions</span></span></span></span></p></div></div><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar"><aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">About Dailywireless</h2><div class="textwidget custom-html-widget"><p>Our team makes recommendations after thoroughly researching products and services for your home. When you purchase something we've recommended, the commissions we receive help support our research.</p><p><a href="#" class="about-more"><strong>Learn more</strong></a></p></div></aside><div id="ez-toc-container" class="ez-toc-v2_0_11 counter-hierarchy ez-toc-grey"><div class="ez-toc-title-container"><p class="ez-toc-title">Table of Contents</p> <span class="ez-toc-title-toggle"></span></div><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#What_is_Smartphone_Addiction" title="What is Smartphone Addiction?">What is Smartphone Addiction?</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#What_Causes_Smartphone_Addiction" title="What Causes Smartphone Addiction?">What Causes Smartphone Addiction?</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#Smartphone_Addiction_Statistics_and_Facts" title="Smartphone Addiction Statistics and Facts">Smartphone Addiction Statistics and Facts</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href="#Symptoms_of_a_Smartphone_Addiction" title="Symptoms of a Smartphone Addiction">Symptoms of a Smartphone Addiction</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-5" href="#Negative_Impacts_of_Phone_Addiction" title="Negative Impacts of Phone Addiction">Negative Impacts of Phone Addiction</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-6" href="#How_to_Overcome_a_Smartphone_Addiction" title="How to Overcome a Smartphone Addiction">How to Overcome a Smartphone Addiction</a></li></ul></nav></div></div><div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main id="main" class="site-main"><article id="post-6707" class="post-6707 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile tag-blue-light tag-digital-eyestrain tag-smartphone-addiction" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Guide to Smartphone Addiction: Statistics, Symptoms, and Solutions</h1><div class="entry-subtitle"><p>Smartphone addiction is a real issue in today's society. Find out about this problem including facts and statistics, signs of overuse, and solutions.</p></div><div id="page-meta"><div class="grid-container container"><div class="row"><div class="col-md-7 col-sm-7 col-7"><ul class="menu page-meta"><li class="author"> <a href="https://dailywireless.org/author/luke-dw/"> <img src="https://cdn.dailywireless.org/wp-content/uploads/2020/03/luke-pensworth.jpg" width="40" height="40" alt="Luke Pensworth" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" /> <strong>Luke Pensworth</strong> </a></li><li class="date">Last updated on May 11, 2020</li></ul></div><div class="col-md-5 col-sm-5 col-5 text-right"><ul class="menu page-share"><li>Share via:</li><li class="facebook"> <a href="javascript:void(0)" onclick="sen_sharing('https://www.facebook.com/sharer/sharer.php?u=https://dailywireless.org/mobile/smartphone-addiction/')"> <i class="fa fa-facebook-f"></i> </a></li><li class="twitter"> <a href="javascript:void(0)" onclick="sen_sharing('https://twitter.com/intent/tweet?source=https://dailywireless.org/mobile/smartphone-addiction/&amp;text=Guide to Smartphone Addiction: Statistics, Symptoms, and Solutions:%20https://dailywireless.org/mobile/smartphone-addiction/')"> <i class="fa fa-twitter"></i> </a></li></ul></div></div></div></div><div class="page-header-image-single grid-container grid-parent"> <img width="1387" height="924" src="https://cdn.dailywireless.org/wp-content/uploads/2020/05/smartphone-addiction.jpg" class="attachment-full size-full wp-post-image" alt="Guide to Smartphone Addiction: Statistics, Symptoms, and Solutions" itemprop="image" srcset="https://cdn.dailywireless.org/wp-content/uploads/2020/05/smartphone-addiction.jpg 1387w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/smartphone-addiction-300x200.jpg 300w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/smartphone-addiction-1024x682.jpg 1024w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/smartphone-addiction-768x512.jpg 768w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/smartphone-addiction-1536x1023.jpg 1536w" sizes="(max-width: 1387px) 100vw, 1387px" /></div></header><div class="entry-content" itemprop="text"><p>Smartphones are essentially highly-portable computers that can offer a wealth of benefits, like helping us stay connected and providing information at our fingertips. But there’s a darker side to smartphone use. <b>The average time spent on smartphones is increasing</b> and evidence shows smartphone addiction is linked to serious issues, including mental health problems and <a href="https://www.dailywireless.org/mobile/distracted-driving/" target="_blank" rel="noopener noreferrer">distracted driving</a>.</p><p>With more than <a href="https://www.pewresearch.org/global/2019/02/05/smartphone-ownership-is-growing-rapidly-around-the-world-but-not-always-equally/" target="_blank" rel="noopener noreferrer">one in three people</a> across the globe and <a href="https://www.pewresearch.org/internet/fact-sheet/mobile/" target="_blank" rel="noopener noreferrer">more than four in five Americans</a> owning a smartphone, it’s important to address the issue of smartphone addiction. By learning how to spot the signs of an overuse problem and discovering the resources available to help, you and your family can continue reaping the benefits of smartphones without the negative consequences of overuse.</p><p>In this guide, we’ll examine the definition of smartphone addiction and look at some statistics surrounding the problem. We’ll then look at the symptoms and consequences of this issue and discuss solutions for getting back on track.</p><h2><span class="ez-toc-section" id="What_is_Smartphone_Addiction"></span>What is Smartphone Addiction?<span class="ez-toc-section-end"></span></h2><p>Although it might feel as though smartphones have been around forever, they are a fairly new technology. The issue of smartphone addiction is even newer. Even though many studies have been conducted around the topic, it’s still not fully understood.</p><p>We can generally define smartphone addiction as overuse of one’s device to the point that it <b>causes damage or disruption</b> to one or more areas of one’s life. We’ll go into more detail below, but the impact of smartphone addiction might include damage to relationships, decreased productivity at work, home, or school, or damage to physical or mental health.</p><p>Smartphone addiction is sometimes referred to as “nomophobia.” The term is derived from “no-mobile-phone phobia,” a fear of not having a mobile device or mobile contact.</p><figure id="attachment_6710" aria-describedby="caption-attachment-6710" style="width: 589px" class="wp-caption alignnone"><img class="size-full wp-image-6710" src="https://cdn.dailywireless.org/wp-content/uploads/2020/05/merriam-webster.jpg" alt="The definition of nomophobia." width="599" height="281" srcset="https://cdn.dailywireless.org/wp-content/uploads/2020/05/merriam-webster.jpg 599w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/merriam-webster-300x141.jpg 300w" sizes="(max-width: 599px) 100vw, 599px" /><figcaption id="caption-attachment-6710" class="wp-caption-text">Source: <a href="https://www.merriam-webster.com/dictionary/nomophobia" target="_blank" rel="noopener noreferrer">Merriam-Webster</a></figcaption></figure><p>Experts debate about whether or not this should be classed as addiction. Addiction has severe physical and psychological effects, and <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6174603/" target="_blank" rel="noopener noreferrer">according to a 2018 study</a>, the impact of smartphone overuse wasn’t found to be severe enough to warrant the term. It does exhibit some signs of addiction such as negative consequences and impulse control problems, but it’s suggested that “problematic use” would be a more correct term.</p><p>That said, we will use the terms “addiction,” “problematic use,” and “overuse” interchangeably in this guide.</p><h2><span class="ez-toc-section" id="What_Causes_Smartphone_Addiction"></span>What Causes Smartphone Addiction?<span class="ez-toc-section-end"></span></h2><p>There is also much debate about whether people are addicted to the smartphone itself or the apps it provides access to. Indeed, it may be a mix of both. For example, someone who appears to have a smartphone addiction but almost exclusively uses their phone for gambling is more likely a gambliing addict. Even so, their <b>addiction may be exacerbated by the easy access</b> a smartphone provides.</p><p>Similarly, many users utilize smartphones primarily to access communication and social media apps. In this sense, it may be the social stimuli that they crave. One addiction expert has <a href="https://www.businessinsider.com/giving-your-child-a-smartphone-is-like-giving-them-a-gram-of-cocaine-says-top-addiction-expert-2017-10" target="_blank" rel="noopener noreferrer">likened the use of smartphones</a> to taking cocaine. And it’s fairly simple to make the link here. Social interactions such as messages and “likes” on social media platforms can <a href="http://sitn.hms.harvard.edu/flash/2018/dopamine-smartphones-battle-time/" target="_blank" rel="noopener noreferrer">cause the release of dopamine</a>, the same chemical involved in drug addiction. Smartphones give us unlimited access to social stimuli and the resulting hits of dopamine.</p><p>Of course, there could be other factors at play here. <a href="https://www.apa.org/news/press/releases/2010/04/procrastination" target="_blank" rel="noopener noreferrer">Humans are generally prone</a> to procrastination and <b>smartphones offer the perfect excuse to procrastinate</b> even more than they normally would. In addition, our attention spans are decreasing. Since the start of the mobile era around 2000, our <a href="https://time.com/3858309/attention-spans-goldfish/" target="_blank" rel="noopener noreferrer">attention spans have decreased</a> from 12 to eight seconds. There are potentially many users who are not interested in one app in particular, but find it hard to resist the bevvy of apps that are easily accessible at any given time.</p><h2><span class="ez-toc-section" id="Smartphone_Addiction_Statistics_and_Facts"></span>Smartphone Addiction Statistics and Facts<span class="ez-toc-section-end"></span></h2><p>To give you an idea of the extent of the problem and who it is affecting, here are some facts and statistics surrounding smartphone addiction:</p><ul><li>The average time spent using the mobile internet for American adults in 2019 was around 3 hours and 30 minutes per day, up 20 minutes per day as compared to 2018. (<a href="https://www.vox.com/recode/2020/1/6/21048116/tech-companies-time-well-spent-mobile-phone-usage-data" target="_blank" rel="noopener noreferrer">Vox</a>)</li><li>Mobile traffic accounted for 53.3 percent of all internet traffic in 2019, a 222 percent increase compared to 2013. (<a href="https://www.broadbandsearch.net/blog/mobile-desktop-internet-usage-statistics" target="_blank" rel="noopener noreferrer">Broadband Search</a>)</li><li>95 percent of teens have access to a smartphone. (<a href="https://www.pewresearch.org/internet/2018/05/31/teens-social-media-technology-2018/" target="_blank" rel="noopener noreferrer">Pew Research Center</a>)</li><li>The risk of smartphone addiction is highest in young people, especially females. (<a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5076301/" target="_blank" rel="noopener noreferrer">NCBI</a>)</li><li><b>One in four youth is dealing with problematic smartphone usage.</b> (<a href="https://bmcpsychiatry.biomedcentral.com/articles/10.1186/s12888-019-2350-x" target="_blank" rel="noopener noreferrer">BMC Psychiatry</a>)</li><li>Smartphone addiction is more common in users who are less emotionally stable. (<a href="https://www.derby.ac.uk/news/2018/emotionally-unstable-people-more-likely-to-be-smartphone-addicts-says-new-study/" target="_blank" rel="noopener noreferrer">University of Derby</a>)</li><li>Problematic smartphone use is linked to lower self-esteem. (<a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6933501/" target="_blank" rel="noopener noreferrer">NCBI</a>)</li><li>Amercians check their smartphones 96 times per day. (<a href="https://www.asurion.com/about/press-releases/americans-check-their-phones-96-times-a-day/" target="_blank" rel="noopener noreferrer">Asurion</a>)</li><li>More than one in five teen drivers involved in a car accident were distracted due to smartphone use. (<a href="https://carsurance.net/blog/distracted-driving-statistics/" target="_blank" rel="noopener noreferrer">Carsurance</a>)</li><li>One in four adults wake up at least once during the night to check their smartphones. One in three teens do the same. (<a href="https://www.commonsensemedia.org/sites/default/files/uploads/research/2019-new-normal-parents-teens-screens-and-sleep-united-states.pdf" target="_blank" rel="noopener noreferrer">Common Sense Media</a>)</li><li><b>39 percent of children wish their parents would spend less time on their device</b>, up from 28 percent in 2016. (Common Sense Media)</li><li>38 percent of children think their parents have a smartphone addiction, up from 28 percent in 2016. (Common Sense Media)</li><li>62 percent of parents and 64 percent of teens use a mobile device within 30 minutes of waking up. (Common Sense Media)</li></ul><figure id="attachment_6712" aria-describedby="caption-attachment-6712" style="width: 858px" class="wp-caption alignnone"><img class="wp-image-6712 size-full" src="https://cdn.dailywireless.org/wp-content/uploads/2020/05/parents-teens.jpg" alt="Statistics on looking at phone after waking up." width="868" height="208" srcset="https://cdn.dailywireless.org/wp-content/uploads/2020/05/parents-teens.jpg 868w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/parents-teens-300x72.jpg 300w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/parents-teens-768x184.jpg 768w" sizes="(max-width: 868px) 100vw, 868px" /><figcaption id="caption-attachment-6712" class="wp-caption-text">Source: Common Sense Media</figcaption></figure><h2><span class="ez-toc-section" id="Symptoms_of_a_Smartphone_Addiction"></span>Symptoms of a Smartphone Addiction<span class="ez-toc-section-end"></span></h2><p>Many of us would notice if smartphone use got to the point where it has a negative impact. For some people, however, it can really creep up. And what about children and teens? Do they know how much is too much? Here are a few of the common symptoms of overuse of smartphones:</p><ul><li>Experiencing feelings of anxiety or irritability when away from your phone</li><li>Regularly relying on your mobile device to kill boredom</li><li><b>The urge to use your phone when you shouldn’t</b>, for example, while driving</li><li>Spending an increasing amount of time on your smartphone</li><li>Other people mentioning how much time you spend on your device</li><li>Noticing that your phone use negatively impacts your work or relationships</li><li>Having difficulty cutting down on your device use</li><li>Experiencing <a href="https://www.webmd.com/a-to-z-guides/news/20160111/phones-phantom-vibration" target="_blank" rel="noopener noreferrer">phantom vibration syndrome</a> (you think your phone is vibrating or ringing when it’s not)</li></ul><p>Note that you don’t need to see all of these symptoms for your smartphone use to be problematic. Even seeing one or two of these could signal that you need to cut back.</p><h2><span class="ez-toc-section" id="Negative_Impacts_of_Phone_Addiction"></span>Negative Impacts of Phone Addiction<span class="ez-toc-section-end"></span></h2><p>Excessive smartphone use can seem harmless enough at first, but there are many potential negative consequences of overuse. Here are some of the impacts smartphone addiction can have:</p><h3>Damage to relationships</h3><p>One of the first things we think of when we talk about a smartphone addiction is how damaging it can be to various relationships. This subtopic could easily constitute its own article, as the impact will depend on a variety of factors including who the relationship is between and the nature of the smartphone use.</p><p>For example, parents of young children might find that they spend too much time checking work emails or social media sites. Negative impacts could range from children acting out to get their parents’ attention or parents feeling guilty for time spent away from their child. In addition, <b>children are inclined to model parents’ behavior</b>, so excessive smartphone use could be setting the stage for addiction to be passed down.</p><p>With older children and teens, the problem is often mirrored or reversed. Parents find it difficult to tear their children away from their screens and may find that increased smartphone use is linked to withdrawal symptoms such as irritability and anxiety.</p><p>Partners and spouses might see relationships deteriorate due to smartphone addiction. It has been linked to multiple issues including <a href="https://journals.lww.com/jnr-twna/Abstract/latest/The_Smartphone_Addiction_Levels_and_the.99753.aspx" target="_blank" rel="noopener noreferrer">poor communication skills</a> and <a href="https://www.psychologicalscience.org/news/releases/how-smartphones-affect-relationships.html" target="_blank" rel="noopener noreferrer">problems with intimacy</a>.</p><p>Relationship problems will depend on what smartphones are being used for, for example, general internet browsing, email, messaging, social media, streaming, gaming, gambling, or pornography. There may be other <b>underlying addictions associated with smartphone use</b>, such as sex or gambling addictions.<strong><br /> </strong></p><p><img class="alignnone size-full wp-image-6716" src="https://cdn.dailywireless.org/wp-content/uploads/2020/05/dunbars-number.jpg" alt="Dunbar's number." width="947" height="512" srcset="https://cdn.dailywireless.org/wp-content/uploads/2020/05/dunbars-number.jpg 947w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/dunbars-number-300x162.jpg 300w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/dunbars-number-768x415.jpg 768w" sizes="(max-width: 947px) 100vw, 947px" /></p><p>Another thing to bear in mind is that although humans are social creatures, we are designed to thrive in a limited social structure, estimated to comprise around <a href="https://www.bbc.com/future/article/20191001-dunbars-number-why-we-can-only-maintain-150-relationships" target="_blank" rel="noopener noreferrer">150 individuals</a>. A lot of social media users will find they have many times this number of connections on a single platform. This begs the question of how manageable all of these relationships are.</p><h3>Psychological effects</h3><p>As with other effects, the psychological impacts of smartphone use depend on what the phone is being used for. For example, if someone is constantly on social media platforms, this can have a variety of consequences, including <a href="https://www.healthline.com/health-news/social-media-use-increases-depression-and-loneliness" target="_blank" rel="noopener noreferrer">low self-esteem and depression</a>. Similarly, the use of gaming applications has been linked to several psychological issues, including <a href="https://www.frontiersin.org/articles/10.3389/fpsyg.2019.00384/full" target="_blank" rel="noopener noreferrer">aggressive behavior</a> and <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6003028/" target="_blank" rel="noopener noreferrer">dissociative disorders</a>.</p><p>Stress is another major concern among many smartphone users, particularly those who <a href="https://time.com/5364730/work-emails-mental-health/" target="_blank" rel="noopener noreferrer">use their phone for work</a>. <b>The ability to check your work messages at any second</b> from the moment you wake up until you go to bed (and sometimes in between) can make it feel as though you’re working constantly.</p><p>Of course, all of these things are potential issues without smartphones, as they involve internet-based platforms that can be accessed with any computer. However, the accessibility of smartphones makes it easier for users to spend more time on these applications.</p><p>Indeed, some reports have linked smartphone addiction in general to psychological problems. One study found links between <a href="https://dl.acm.org/doi/10.1145/2858036.2858359" target="_blank" rel="noopener noreferrer">smartphone use and ADHD</a>, suggesting that a <b>daily stream of alerts and notifications may cause inattention and hyperactivity</b>.</p><p>One study even found a strong correlation between <a href="https://www.npr.org/2017/12/17/571443683/the-call-in-teens-and-depression" target="_blank" rel="noopener noreferrer">smartphone use and teen suicide</a>, regardless of what the phone is used for.</p><blockquote><p>Teens who spend five or more hours per day on their devices are 71 percent more likely to have one risk factor for suicide.</p></blockquote><p>All of this is extremely concerning, especially given that the number of hours we spend on smartphones is increasing.</p><h3>Damage to physical health</h3><p>Studies suggest that overuse of smartphones can lead to a range of negative physical consequences, including:</p><ul><li><b>Carpal tunnel syndrome: </b>Heavy smartphone use has been <a href="https://www.webmd.com/pain-management/carpal-tunnel/news/20170623/is-your-smartphone-giving-you-carpal-tunnel#1" target="_blank" rel="noopener noreferrer">linked to wrist and hand pain</a>, and could even cause carpal tunnel syndrome.</li><li><b>Lack of or poor sleep:</b> Numerous studies have highlighted the negative correlation between <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4500888/" target="_blank" rel="noopener noreferrer">smartphone use and sleep quality</a>. Effects are especially pronounced if you use your <a href="https://health.clevelandclinic.org/put-the-phone-away-3-reasons-why-looking-at-it-before-bed-is-a-bad-habit/" target="_blank" rel="noopener noreferrer">phone close to bedtime</a>. Lack of sleep can lead to other issues such as poor concentration, lower productivity, and short-temperedness.</li><li><b>Eye problems: </b>Blue light from your phone can cause <a href="https://www.preventblindness.org/computers-and-your-eyes" target="_blank" rel="noopener noreferrer">digital eyestrain</a> and even lead to <a href="https://www.preventblindness.org/blue-light-and-your-eyes" target="_blank" rel="noopener noreferrer">retina damage</a>. Particularly concerning is that one <a href="https://www.ncbi.nlm.nih.gov/pubmed/21600300?report=abstract" target="_blank" rel="noopener noreferrer">study found that</a> children’s eyes absorb more blue light than adult’s do.</li><li><b>Cancer risks: </b>There is <a href="https://www.cancer.gov/about-cancer/causes-prevention/risk/radiation/cell-phones-fact-sheet" target="_blank" rel="noopener noreferrer">concern that radiofrequency radiation</a> emitted from cell phones could be involved in some types of cancer. However, it should be noted that studies have generally shown that there isn’t a link between cellphone use and cancer.</li><li><b>Bad posture: </b>Using a smartphone often involves a less-than-ideal body position. This <a href="https://www.webmd.com/back-pain/news/20191009/smartphone-slouching-more-serious-than-it-sounds" target="_blank" rel="noopener noreferrer">misalignment can lead to pain</a> and posture issues.</li></ul><figure id="attachment_6711" aria-describedby="caption-attachment-6711" style="width: 705px" class="wp-caption alignnone"><img class="wp-image-6711 size-full" src="https://cdn.dailywireless.org/wp-content/uploads/2020/05/mobile-posture.jpg" alt="An illustration of head weights in different positions." width="715" height="374" srcset="https://cdn.dailywireless.org/wp-content/uploads/2020/05/mobile-posture.jpg 715w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/mobile-posture-300x157.jpg 300w" sizes="(max-width: 715px) 100vw, 715px" /><figcaption id="caption-attachment-6711" class="wp-caption-text">An illustration of the weight of the head in different positions, <a href="https://www.researchgate.net/publication/268234150_Assessment_of_stresses_in_the_cervical_spine_caused_by_posture_and_position_of_the_head" target="_blank" rel="noopener noreferrer">according to a 2014 study</a>.</figcaption></figure><p>In addition to these direct physical impacts, you could put yourself and others in danger of serious injury if you try to do other tasks such as driving or operating heavy machinery while using your phone. Even something as seemingly simple as cooking while using your phone could have disastrous results.</p><h3>Career consequences</h3><p>Obviously, if you’re doing something on your phone that isn’t work-related, then this is taking away from time you could be spending working. A <a href="https://usa.kaspersky.com/about/press-releases/2016_kaspersky-lab-study-proves-smartphones-distract-workers-and-decrease-productivity" target="_blank" rel="noopener noreferrer">2016 Kaspersky lab study</a> reported a <b>strong correlation between smartphone accessibility and decreased productivity</b>.</p><p>The worst case scenario for most workers is that they are fired for spending too much time on their phone or other connected devices at work. But even if you don’t get caught or fired, if your productivity is lowered, chances are that you’re also decreasing your chances of promotion.</p><p>One thing that appears to distract employees at work is watching shows, movies, and sports events. An extreme case is that of an ex-employee of Robert DeNiro who <a href="https://www.rollingstone.com/culture/culture-news/robert-de-niro-sues-ex-employee-netflix-873920/" target="_blank" rel="noopener noreferrer">allegedly binge-watched</a> 55 hours of Friends over a four-day period while she was supposedly working.<strong><br /> </strong></p><p><img class="alignnone size-full wp-image-6709" src="https://cdn.dailywireless.org/wp-content/uploads/2020/05/friends-headline.jpg" alt="A headline about the DeNiro case." width="851" height="408" srcset="https://cdn.dailywireless.org/wp-content/uploads/2020/05/friends-headline.jpg 851w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/friends-headline-300x144.jpg 300w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/friends-headline-768x368.jpg 768w" sizes="(max-width: 851px) 100vw, 851px" /></p><p>Clearly, not everyone takes it to this extreme, but studies have shown that many employees have no issues using their device while at work. One report suggested <a href="https://officepulse.captivate.com/binge-watching-at-work" target="_blank" rel="noopener noreferrer">more than one-third</a> of white-collar Americans watch TV shows or sporting events during their workday. And a <a href="https://research.udemy.com/research_report/udemy-depth-2018-workplace-distraction-report/" target="_blank" rel="noopener noreferrer">Udemy report found</a> that 36 percent of millenials and Gen Zers admit to <b>using their phone for personal activities for more than two hours during working hours</b>.</p><h3>Financial implications</h3><p>Problems in your career will ultimately have an impact on your bottom line. But that’s not the only area where smartphone addiction can burn a hole in your wallet. Depending on what you’re using your phone for, you could find yourself deeper in the hole after every session.</p><p>For example, many online gaming apps appear to be just for fun at first, but lots of them offer in-app purchases. Once they get you hooked, the spending begins. In fact, <b>gaming apps accounted for </b><a href="https://www.theguardian.com/technology/2020/jan/15/mobile-gaming-collects-biggest-revenue-share-of-app-stores-spending" target="_blank" rel="noopener noreferrer"><b>72 percent of iOS App Store</b></a><b> spending in 2019</b>.</p><figure id="attachment_6708" aria-describedby="caption-attachment-6708" style="width: 958px" class="wp-caption alignnone"><img class="size-full wp-image-6708" src="https://cdn.dailywireless.org/wp-content/uploads/2020/05/app-annie.jpg" alt="An AppAnnie chart." width="968" height="611" srcset="https://cdn.dailywireless.org/wp-content/uploads/2020/05/app-annie.jpg 968w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/app-annie-300x189.jpg 300w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/app-annie-768x485.jpg 768w" sizes="(max-width: 968px) 100vw, 968px" /><figcaption id="caption-attachment-6708" class="wp-caption-text">A whopping 140 games made more than $100 million in 2019 and mobile accounts for more spending than any other gaming platform. (Source: <a href="https://www.appannie.com/en/go/state-of-mobile-2020/" target="_blank" rel="noopener noreferrer">App Annie</a>)</figcaption></figure><p>Similarly, gambling apps represent a <a href="https://www.theguardian.com/society/2019/feb/22/gambling-apps-more-dangerous-than-fobts-study-finds" target="_blank" rel="noopener noreferrer">huge problem for gambling addicts</a>. They are essentially holding a casino in their hand wherever they go. And the same goes for <a href="https://www.dailymail.co.uk/health/article-7686329/Online-shopping-addiction-mental-health-condition-officially-recognised.html" target="_blank" rel="noopener noreferrer">ecommerce sites</a>; ads prey on users with a sense of urgency and purchases can be made with just one or two clicks. Other activities you might use your phone for such as online dating or cybersex can also rack up huge bills.</p><h2><span class="ez-toc-section" id="How_to_Overcome_a_Smartphone_Addiction"></span>How to Overcome a Smartphone Addiction<span class="ez-toc-section-end"></span></h2><p>As with other problematic behaviors, it can be difficult to change habits related to smartphone use. One thing to bear in mind is that this is a widespread problem and there are tools and resources available to help you. Here are some steps you can take to help you or a family member address the issues associated with overuse of smartphones and decrease the time spent on apps.</p><ol><li>Assess the extent of and reasons for the addiction</li><li>Decide where you want to cut back</li><li>Don’t use your phone for everything</li><li>Focus on other activities</li><li>Use the tools available</li><li>Seek professional help</li><li>Work to change policies around smartphone use</li></ol><p>Let’s look at these in more detail:</p><h3>1. Assess the extent of and reasons for the addiction</h3><p>As with any addiction problem, it’s important to assess the extent of the issue and to get to the root of it. Why do you think you may have a problem? Do you feel like this is affecting your health, relationships, or career? Is the problem severe or do you think you need to just cut back a bit?</p><p>You also need to determine <b>what’s causing you to spend so much time on your phone</b> so that can address individual issues. Do you feel the need to be on social media? Are you checking your email or other apps for work? Are there emotional triggers that cause you to pick up your phone such as stress or loneliness?</p><p>We’ll discuss other tools below, but iOS’s Screen Time and Android’s Digital Wellbeing are great for finding out how much time you spend on various applications on your phone. They will even tell you how many times a day you pick up your phone.</p><figure id="attachment_6714" aria-describedby="caption-attachment-6714" style="width: 1014px" class="wp-caption alignnone"><img class="wp-image-6714 size-large" src="https://cdn.dailywireless.org/wp-content/uploads/2020/05/screentime-1024x823.jpg" alt="The iOS Screen Time app." width="1024" height="823" srcset="https://cdn.dailywireless.org/wp-content/uploads/2020/05/screentime-1024x823.jpg 1024w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/screentime-300x241.jpg 300w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/screentime-768x617.jpg 768w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/screentime.jpg 1149w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-6714" class="wp-caption-text">The iOS Screen Time app.</figcaption></figure><p>Once you have an idea about where the real problems lie, you’ll be better equipped to face them head on.</p><h3>2. Decide where you want to cut back</h3><p>With smartphones, it generally doesn&#8217;t make sense to go cold turkey. Most people genuinely need their phones for some reason or another, be it to stay in touch with friends and family or to access applications for work. That said, you can create your own set of rules around your phone use. Here are a few examples:</p><ul><li>Only allow use of certain apps at select times of day.</li><li>Delete apps you spend too much time on.</li><li>Check your phone at select times. For example, if you need to keep an eye on your phone for work, allow yourself to check it at acceptable intervals such as every half hour or hour.</li><li><b>Ban phones completely at certain times</b>, for example, during dinner or while putting the kids to bed.</li><li>Give yourself a time limit for the day.</li><li>Set a task that you can reward with a set amount of phone time.</li></ul><p>There are lots of other options, but you need to set limits that work for you.</p><h3>3. Don’t use your phone for all tasks</h3><p>There is seemingly an app for everything these days. But using our phones for all the tasks they’re capable of can result in us relying on them too much. Plus, picking up a smartphone to use a timer or calculator can encourage us to use them for other things at the same time. How many times have you picked up your phone and become distracted by a notification, forgetting what you were going to use it for in the first place?</p><p><b>Think about how you could go back to basics to negate the need for some applications</b>. For instance, you could use a traditional calendar, calculator, or stopwatch instead of your phone. One thing that many people are reverting back to is a <a href="https://lifehacker.com/why-you-should-stop-using-your-phone-to-wake-up-and-buy-1789840303" target="_blank" rel="noopener noreferrer">traditional alarm clock</a>. This is an especially good idea as it alleviates the need to have your phone beside your bed.</p><p>Consider only allowing yourself to use a computer for certain applications such as social media. This can drastically cut your usage and prevent you from checking Facebook when you&#8217;re on a date or out with friends.</p><h3>4. Focus on other activities</h3><p>Clearly, there are times when you should be doing something other than using your phone, for example, completing work tasks or schoolwork. But you might also be wasting valuable leisure time on your phone. If this is the case, it’s worth thinking about other things you could channel your energy into. The key here is to identify times during the day when you find yourself using your phone too much. Then replace the phone activity with something else.</p><p>For example, if you’re taking a planned break from work or schoolwork, consider doing something other than turning to your phone, such as meditating, going for a walk, or making a soothing cup of tea. Do you find yourself reading low-quality content on your phone? Consider reading physical books or magazines instead. Studies have shown <a href="https://www.theguardian.com/books/2014/aug/19/readers-absorb-less-kindles-paper-study-plot-ereader-digitisation" target="_blank" rel="noopener noreferrer">that you actually retain</a> more information this way. Do you spend hours on your phone in the evening and on weekends? <b>Think about a hobby you’ve been wanting to try</b> and take that up instead.</p><h3>5. Use the tools available</h3><p>One of the most basic features that can limit smartphone distraction is the “Do Not Disturb” option built into most smartphone operating systems. This will prevent your phone from lighting up, vibrating, or making noise when you receive calls, alerts, or notifications.</p><p>In addition, while you might be trying to limit your use of some apps, there are others that can help you. Here are a few examples:</p><ul><li><a href="https://support.apple.com/en-ca/HT208982" target="_blank" rel="noopener noreferrer"><b>Screen Time</b></a><b> (iOS): </b>We mentioned this iOS app above as it’s great for determining exactly how much time you spend on your phone and on what applications. It allows you to schedule downtime and set limits on certain applications.</li><li><a href="https://www.android.com/digital-wellbeing/" target="_blank" rel="noopener noreferrer"><b>Digital Wellbeing</b></a><b> (Android): </b>This Android app works in a similar manner to Screen Time.</li><li><a href="https://findyourphonelifebalance.com/" target="_blank" rel="noopener noreferrer"><b>SPACE</b></a><b> (iOS/Android): </b>Dubbed a “phone/life balance” app, SPACE lets you set goals for phone use and compare your behavior with that of friends and family.</li><li><a href="https://www.rescuetime.com/" target="_blank" rel="noopener noreferrer"><b>RescueTime</b></a><b> (iOS/Android):</b> This app helps you limit access to certain applications, and gives you greater control than Screen Time or Digital Wellbeing.<strong><br /> </strong></li></ul><p><img class="alignnone size-large wp-image-6713" src="https://cdn.dailywireless.org/wp-content/uploads/2020/05/rescuetime-1024x445.jpg" alt="The RescueTime homepage." width="1024" height="445" srcset="https://cdn.dailywireless.org/wp-content/uploads/2020/05/rescuetime-1024x445.jpg 1024w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/rescuetime-300x130.jpg 300w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/rescuetime-768x334.jpg 768w, https://cdn.dailywireless.org/wp-content/uploads/2020/05/rescuetime.jpg 1161w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p>These may take some time to set up, but once you get started using one of these apps, you should find yourself taking back control over your smartphone usage.</p><h3>6. Seek outside help</h3><p>If this is something you don’t think you can do alone, it’s a good idea to seek outside help. Children and teens in particular may be more receptive to help from adults other than their parents, such as family friends, teachers, coaches, or doctors.</p><p>There are various avenues you can take to seek professional help. <b>Counseling or therapy in a one-on-one or group setting</b> can be beneficial to people dealing with smartphone overuse. This is particualry true of those facing underlying issues, such as depression or anxiety, or other addictions such as gambling or sex addictions.</p><p>One common treatment for smartphone addiction is <a href="https://psychcentral.com/lib/in-depth-cognitive-behavioral-therapy/" target="_blank" rel="noopener noreferrer">Cognitive Behavioral Therapy (CBT)</a>. This is a type of psychotherapy that focuses on changing specific behaviors and improving emotional regulation.</p><h3>7. Work to change policies around smartphone use</h3><p>Sometimes smartphone addiction can be perpetuated by the culture surrounding device use. For example, if it’s acceptable for children to use their phones in the classroom or school hallways, then it’s possible they’re going to spend more time on devices.</p><p>Similarly, if an employer expects workers to respond to emails at all hours of the day, then employees will naturally check their phones more often and become more attached to their devices.</p><p>In some regions, there are <b>bans against the use of smartphones in schools</b> or strict regulations outlining when and how they may be used. For example, in France, <a href="https://www.cnn.com/2018/07/31/europe/france-smartphones-school-ban-intl/index.html" target="_blank" rel="noopener noreferrer">there’s a ban</a> on cellphone use in schools and employees have the <a href="https://www.washingtonpost.com/news/worldviews/wp/2017/01/01/french-employees-can-legally-ignore-work-emails-outside-of-office-hours/" target="_blank" rel="noopener noreferrer">right to ignore emails</a> outside of work time.</p><p>In the US, many <a href="https://blogs.wsj.com/experts/2016/10/02/how-to-force-your-employees-to-take-a-real-vacation/" target="_blank" rel="noopener noreferrer">employers are now recognizing</a> the need to help alleviate employee stress by implementing policies against being constantly connected. Some companies have a “going dark” policy when employees go on vacation. This involves a colleague changing the vacationing employee’s email password so that they can’t check emails while away, even if they’re tempted.</p><p>In these cases, change needs to come from above. It could be worth asking about a change in policy in your school or place or work to create an environment that helps stymie overuse of smartphones.</p><p><i>Image credit: “</i><a href="https://pixabay.com/photos/iphone-smartphone-apps-apple-inc-410324/" target="_blank" rel="noopener noreferrer"><i>iPhone</i></a><i>” by Jan Vasek licensed under CC BY 2.0</i></p></div><div id="page-author"><div class="page-author-header"><div class="page-author-name"> <img src="https://cdn.dailywireless.org/wp-content/uploads/2020/03/luke-pensworth.jpg" width="104" height="104" alt="Luke Pensworth" class="avatar avatar-104 wp-user-avatar wp-user-avatar-104 alignnone photo" /> <span>Written by:</span> <a href="https://dailywireless.org/author/luke-dw/"> <strong>Luke Pensworth</strong> </a></div><ul class="menu page-author-social"></ul></div><div class="page-author-body"><p>Luke is the managing editor and site manager of Dailywireless. As a wireless enthusiast/consumer, he reviews a lot of services based on his own experience. Disgruntled as he may be, he tries to keep his articles as honest as possible.</p></div></div></div></article><div class="comments-area"><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mobile/smartphone-addiction/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailywireless.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" /> <label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" /> <label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" /><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6707' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d54dc8604a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></main></div></div></div><div class="site-footer"><div data-elementor-type="footer" data-elementor-id="290" class="elementor elementor-290 elementor-location-footer" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-b9e906b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b9e906b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-16e0619c elementor-column elementor-col-25 elementor-top-column" data-id="16e0619c" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-644d8769 elementor-widget elementor-widget-image" data-id="644d8769" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://dailywireless.org"> <img width="202" height="40" src="https://cdn.dailywireless.org/wp-content/uploads/2019/04/logo-white.png" class="attachment-large size-large" alt="" /> </a></div></div></div><div class="elementor-element elementor-element-68e9a7ce elementor-widget elementor-widget-html" data-id="68e9a7ce" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"><ul class="menu"><li><a href="https://www.dailywireless.org/about/">About Us</a></li><li><a href="https://www.dailywireless.org/contact-us/">Contact Us</a></li></ul></div></div><div class="elementor-element elementor-element-28afd8fa elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="28afd8fa" data-element_type="widget" data-widget_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-4839153" href="https://www.facebook.com/dailywireless" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fa fa-facebook"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-09fe22d" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fa fa-twitter"></i> </a></div></div></div></div></div></div><div class="elementor-element elementor-element-13cdccd9 elementor-column elementor-col-25 elementor-top-column" data-id="13cdccd9" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-266c17a8 elementor-widget elementor-widget-heading" data-id="266c17a8" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default"><a href="#">Categories</a></p></div></div><div class="elementor-element elementor-element-33aa1b1e elementor-widget elementor-widget-html" data-id="33aa1b1e" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"><ul class="menu"><li><a href="https://www.dailywireless.org/mobile/">Phone Plans</a></li><li><a href="https://www.dailywireless.org/internet/">Internet Providers</a></li><li><a href="https://www.dailywireless.org/tv/">TV Services</a></li></ul></div></div></div></div></div><div class="elementor-element elementor-element-491d25a5 elementor-column elementor-col-25 elementor-top-column" data-id="491d25a5" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-4254d587 elementor-widget elementor-widget-heading" data-id="4254d587" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default"><a href="#">Featured Guides</a></p></div></div><div class="elementor-element elementor-element-5eba9777 elementor-widget elementor-widget-html" data-id="5eba9777" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"><ul class="menu"><li><a href="https://www.dailywireless.org/internet/tv-internet-phone-bundles/">Best Bundle Deals for TV and Internet</a></li><li><a href="https://www.dailywireless.org/internet/best-internet-service-providers/">Best Internet Service Providers</a></li><li><a href="https://www.dailywireless.org/internet/best-satellite-internet-providers/">Best Satellite Internet Providers</a></li><li><a href="https://www.dailywireless.org/tv/best-satellite-tv-providers/">Best Satellite TV Providers</a></li><li><a href="https://www.dailywireless.org/tv/best-tv-service-providers/">Best TV Service Providers</a></li></ul></div></div></div></div></div><div class="elementor-element elementor-element-4cc84a9 elementor-column elementor-col-25 elementor-top-column" data-id="4cc84a9" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-1cfec1dd elementor-widget elementor-widget-heading" data-id="1cfec1dd" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default"><a href="#">Featured Products</a></p></div></div><div class="elementor-element elementor-element-76123a3c elementor-widget elementor-widget-html" data-id="76123a3c" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"><ul class="menu"><li><a href="https://www.dailywireless.org/internet/att-internet-review/">AT&T Internet Review</a></li><li><a href="https://www.dailywireless.org/internet/frontier-internet-review/">Frontier Internet Review</a></li><li><a href="https://www.dailywireless.org/internet/viasat-internet-review/">Viasat Internet Review</a></li><li><a href="https://www.dailywireless.org/internet/centurylink-internet-review/">CenturyLink Internet Review</a></li><li><a href="https://www.dailywireless.org/tv/directv-review/">DIRECTV Review</a></li><li><a href="https://www.dailywireless.org/tv/dish-network-review/">DISH Network Review</a></li></ul></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-66c18382 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="66c18382" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-2fe00940 elementor-column elementor-col-100 elementor-top-column" data-id="2fe00940" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-8815540 elementor-widget elementor-widget-divider" data-id="8815540" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-28b6c143 elementor-widget elementor-widget-html" data-id="28b6c143" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"><ul class="menu"><li><a href="https://www.dailywireless.org/terms-conditions/">Terms & Conditions</a></li><li><a href="https://www.dailywireless.org/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.dailywireless.org/archives/">Archives</a></li></ul></div></div><div class="elementor-element elementor-element-f2114ba elementor-widget elementor-widget-text-editor" data-id="f2114ba" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>All Content © 2019 DailyWireless.org. All Rights Reserved.</p></div></div></div></div></div></div></div></div></section></div></div></div></div><link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var thirsty_global_vars = {"home_url":"\/\/dailywireless.org","ajax_url":"https:\/\/dailywireless.org\/wp-admin\/admin-ajax.php","link_fixer_enabled":"","link_prefix":"go","link_prefixes":{"0":"recommends","4":"go"},"post_id":"6707","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/*  */</script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.9.2'></script> <!--[if lte IE 11]> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.2'></script> <![endif]--> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/themes/generatepress_child/js/plugins.min.js?ver=2.0.2.6'></script> <script type='text/javascript'>/*  */
var sen_data = {"ajaxurl":"https:\/\/dailywireless.org\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/dailywireless.org\/wp-content\/themes\/generatepress_child\/","advertiser_disclosure":"<p><strong>You\u2019re our first priority.<\/strong><br \/>\n<strong>Every time.<\/strong><\/p>\n<p>We believe everyone should be able to make buying decisions with confidence. And while our site doesn\u2019t feature every company or product available on the market, we\u2019re proud that the guidance we offer, the information we provide and the tools we create are objective, independent, straightforward \u2014 and free.<\/p>\n<p>So how do we make money? Our partners compensate us. This may influence which products we review and write about (and where those products appear on the site), but it in no way affects our recommendations or advice, which are grounded in thousands of hours of research. Our partners cannot pay us to guarantee favorable reviews of their products or services. <a href=\"http:\/\/www.dailywireless.org\/how-we-make-money\/\">Here\u2019s how we make money.<\/a><\/p>\n"};
/*  */</script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/themes/generatepress_child/js/custom.js?ver=2.0.2.6'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript'>/*  */
var megamenu = {"timeout":"300","interval":"100"};
/*  */</script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.7'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=2.2.0'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.2.1'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2'></script> <script type='text/javascript'>/*  */
var ezTOC = {"smooth_scroll":"1","scroll_offset":"30"};
/*  */</script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=2.0.11-1589432172'></script> <script async="async" type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.8'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.9.4'></script> <script type='text/javascript'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/dailywireless.org\/wp-admin\/admin-ajax.php","nonce":"2d48f35d51","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};</script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.9.4'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.8'></script> <script type='text/javascript'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.8","urls":{"assets":"https:\/\/dailywireless.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":6707,"title":"Guide%20to%20Smartphone%20Addiction%3A%20Statistics%2C%20Symptoms%2C%20and%20Solutions","excerpt":"Smartphone addiction is a real issue in today's society. Find out about this problem including facts and statistics, signs of overuse, and solutions.","featuredImage":"https:\/\/cdn.dailywireless.org\/wp-content\/uploads\/2020\/05\/smartphone-addiction.jpg"}};</script> <script type='text/javascript' src='https://cdn.dailywireless.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.8'></script> </body></html>